Circle: Service Issue
Incident Report for Logitech
Resolved
Amazon has confirmed that the issue has been resolved.
Posted about 2 years ago. Oct 18, 2017 - 14:36 PDT
Monitoring
Amazon appears to have resolved the issue and we will continue to monitor
Posted about 2 years ago. Oct 18, 2017 - 14:31 PDT
Update
We are continuing to monitor Amazon's status.
Posted about 2 years ago. Oct 18, 2017 - 14:18 PDT
Identified
Amazon Web Services is having an issue which is effecting Circle operations. As soon as Amazon resolves this issue, an update will be posted.
Posted about 2 years ago. Oct 18, 2017 - 13:59 PDT
This incident affected: Circle (Video Recording, Video Processing, Video Storage, Remote Viewing and Playback, Public API, Circle Safe Payments, Smart Alerts).