UE SmartRadio and MySqueezebox.com partly down due to AWS outage
Incident Report for Logitech
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 18:51 PST
Update
The issue has been resolved - all service restored.
Posted Dec 22, 2021 - 18:47 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 14:51 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2021 - 07:26 PST
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 07:25 PST
Investigating
We are currently investigating this issue.
Posted Dec 22, 2021 - 06:25 PST
This incident affected: UE SmartRadio (Account Management (US), Player Connection (US), Music Service API (US), Player Configuration Service (US)) and Squeezebox (Account Management (US), Player Connection (US), Music Service API (US)).