Circle: Service Issue
Incident Report for Logitech
Resolved
The Circle team has fully restored service and all features are working.
Posted over 2 years ago. Jun 28, 2017 - 01:12 PDT
Update
The Circle team is still continuing to work on the issue and restore full functionality. As of now, some app features like watching recorded content are recovering.
Posted over 2 years ago. Jun 28, 2017 - 00:58 PDT
Update
The Circle team is continuing to stabilize the service. We will provide another update shortly.
Posted over 2 years ago. Jun 27, 2017 - 23:22 PDT
Identified
The Circle team is deploying an updated server configuration now.
Posted over 2 years ago. Jun 27, 2017 - 21:53 PDT
Update
The Circle team is working on fixing the issue. We will provide another update shortly.
Posted over 2 years ago. Jun 27, 2017 - 21:20 PDT
Investigating
We are investigating an issue with the Circle servers where some cameras are having trouble connecting.
Posted over 2 years ago. Jun 27, 2017 - 19:34 PDT
This incident affected: Circle (Remote Viewing and Playback).