Reduced performance in US datacenter for mysqueezebox.com
Incident Report for Logitech
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 17:17 PDT
Update
All systems are functioning as intended.
Posted Oct 19, 2020 - 17:16 PDT
Monitoring
We have addressed the underlying issue and begun re-routing US-based traffic back to the US datacenter. All systems are returning to normal.
Posted Oct 19, 2020 - 15:27 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 19, 2020 - 00:46 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 19, 2020 - 00:45 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2020 - 00:45 PDT
Investigating
We're currently experiencing reduced performance in the US datacenter for mysqueezebox.com. Please be patient while we investigate the issue.
Posted Oct 19, 2020 - 00:45 PDT
This incident affected: Squeezebox (Account Management (US), Player Connection (US), Music Service API (US)).