Circle: Service Issue
Incident Report for Logitech
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 27, 2017 - 22:20 PST
Monitoring
Service has been restored, cameras and apps are back online and operating normally.
Posted almost 2 years ago. Dec 27, 2017 - 22:06 PST
Identified
We deployed changes to the API servers and functionality is returning.
Posted almost 2 years ago. Dec 27, 2017 - 21:52 PST
Investigating
There is a problem with the API servers in production. Users will experience intermittent errors or camera disconnection. We are investigating this issue.
Posted almost 2 years ago. Dec 27, 2017 - 20:52 PST
This incident affected: Circle (Video Recording, Video Processing, Video Storage, Remote Viewing and Playback, Public API, Circle Safe Payments, Smart Alerts).