Slow response times and possible errors in Circle
Incident Report for Logitech
Resolved
This issue is resolved. All servers are responding properly.
Posted Dec 03, 2017 - 05:21 PST
Monitoring
Things are more stable now. We'll continue to monitor while we figure out what went wrong.
Posted Dec 03, 2017 - 02:46 PST
Investigating
The problem reported earlier is still occurring. There are more errors happening now and many users will see error messages.

We're working on finding the problem and getting it resolved.
Posted Dec 03, 2017 - 01:08 PST
Monitoring
There were some database locks that were preventing queries from finishing in a timely manner. These locks have been cleared and we're monitoring the database closely to make sure it does not happen again.
Posted Dec 03, 2017 - 00:12 PST
Investigating
We're seeing some slow response times from our API servers related to database queries. Some users could see errors in the client as a result, or some cameras may show as offline. Generally, the system is up and cameras are connected, but individual users may have issues.

We're working to stabilize things. We'll let you know when I have more information.
Posted Dec 02, 2017 - 23:55 PST
This incident affected: Circle (Video Recording, Video Processing, Video Storage, Remote Viewing and Playback, Public API, Circle Safe Payments, Smart Alerts).