UE Smart Radio/Logitech Music Maintenance
Incident Report for Logitech
Resolved
Maintenance is completed. There was a brief outage during this period, but full service was restored within 20 minutes.
Posted over 1 year ago. Jun 06, 2018 - 01:02 PDT
Update
We are continuing to work on a fix for this issue.
Posted over 1 year ago. Jun 06, 2018 - 01:01 PDT
Identified
There is an anticipated maintenance related outage for UE Smart Radio and Logitech Music today from 12:30am PDT to 1:30am PDT. This will only affect users in the US.
Posted over 1 year ago. Jun 06, 2018 - 00:23 PDT
This incident affected: UE SmartRadio (Account Management (US), Player Connection (US), Music Service API (US), Player Configuration Service (US)).