Circle: Services Unresponsive
Incident Report for Logitech
Resolved
This incident has been resolved.
Posted over 2 years ago. Jul 01, 2017 - 16:32 PDT
Monitoring
The service has recovered and we are continuing to monitor it
Posted over 2 years ago. Jul 01, 2017 - 16:11 PDT
Identified
We have updated the servers and the service is recovering
Posted over 2 years ago. Jul 01, 2017 - 16:03 PDT
Update
We are testing a fix for the Circle servers.
Posted over 2 years ago. Jul 01, 2017 - 15:05 PDT
Investigating
Circle: We are investigating an issue with the Circle servers.
Posted over 2 years ago. Jul 01, 2017 - 14:25 PDT
This incident affected: Circle (Video Recording, Video Processing, Video Storage, Remote Viewing and Playback, Public API, Circle Safe Payments, Smart Alerts).