A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2021 - 23:03 PST
Investigating
We have to do some maintenance work on the mysqueezebox.com service which could lead to temporary service outages.
Posted Jan 26, 2021 - 21:58 PST
This incident affected: Squeezebox (Account Management (US), Account Management (EU), Player Connection (US), Player Connection (EU), Music Service API (US), Music Service API (EU)).