API Server Issue
Incident Report for Logitech
Resolved
This incident has been resolved.
Posted Jan 07, 2018 - 10:24 PST
Monitoring
We have deployed a fix and are monitoring the system.
Posted Jan 07, 2018 - 08:55 PST
Investigating
We're seeing slow response times and an increase in error rates on our API servers. Users will notice slow behavior in clients and may not be able to view their cameras.
Posted Jan 07, 2018 - 06:32 PST
This incident affected: Circle (Remote Viewing and Playback, Public API, Smart Alerts).