UE SmartRadio: music service interaction interrupted (US)
Incident Report for Logitech
Resolved
This incident has been resolved.
Posted over 1 year ago. May 13, 2018 - 10:18 PDT
Investigating
Some music services no longer are accessible on the UE SmartRadio when connected to our US datacenter.
Posted over 1 year ago. May 13, 2018 - 07:30 PDT
This incident affected: UE SmartRadio (Music Service API (US), Player Configuration Service (US)).