Logitech Alert Service Outage
Incident Report for Logitech
Resolved
This issue has been resolved.
Posted Feb 09, 2023 - 13:46 PST
Update
We are continuing to investigate this issue.
Posted Feb 09, 2023 - 13:46 PST
Investigating
We are currently investigating this issue. Cameras are currently unable to connect after a maintenance operation.
Posted Feb 09, 2023 - 12:37 PST
This incident affected: Alert (App Login, Mac, Windows, Mobile and Web Commander, Remote Viewing and Playback, Remote Control, Subscription Management).