LM Maintenance in EU
Incident Report for Logitech
Resolved
Maintenance in EU has been completed. All radios should be able to connect and get back online.
Posted over 1 year ago. Jun 06, 2018 - 15:12 PDT
Identified
There is a planned maintenance starting shortly. Players in the EU will see some disruption in the next hour; we hope to have everything back online within an hour.
Posted over 1 year ago. Jun 06, 2018 - 14:47 PDT
This incident affected: UE SmartRadio (Account Management (EU), Player Connection (EU), Music Service API (EU), Player Configuration Service (EU)).